Print Page | Close Window

Avro RJ VNAV Cruise Target Speed works only Mach

Printed From: QualityWings Simulations Forum
Category: Ultimate 146 Collection Support
Forum Name: Ultimate 146 General Support
Forum Description: General Support, Tips and Tutorials from the Staff
URL: http://qwsim.flight1.net/forums/forum_posts.asp?TID=16082
Printed Date: 02 Dec 2022 at 11:12am
Software Version: Web Wiz Forums 12.04 - http://www.webwizforums.com


Topic: Avro RJ VNAV Cruise Target Speed works only Mach
Posted By: MagicD3VIL
Subject: Avro RJ VNAV Cruise Target Speed works only Mach
Date Posted: 11 Aug 2022 at 5:45pm
For some reason when setting up VNAV CRZ TGT SPD with input of "270" the knots value is always ignored and the mach value behind the slash is used. I can set it to "120/0.60" and while crusing the VNAV will hold ~272 knots.

Has anyone else noticed this? I would expect that the knots value would get translated to mach value behind the slash.

Cheers



Replies:
Posted By: MagicD3VIL
Date Posted: 12 Aug 2022 at 5:46pm
I noticed that while in VNAV cruise phase, the display shows "A/T MACH", which is the reason why the mach speed is used. Hovewer, pressing the C/O button shows "A/T IAS" on the display for just a second and then it switches itself back to "A/T MACH". Confused

All of the other modes like Thrust and Lvl Change work normally. After pressing the C/O button they stay in the selected "A/T IAS" or "A/T MACH" modes normally.

I still do not know why this is a problem only with VNAV in the cruise phase. VNAV Climb and Descent phases use the IAS values normally.




Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.04 - http://www.webwizforums.com
Copyright ©2001-2021 Web Wiz Ltd. - https://www.webwiz.net