QualityWings Simulations Forum Homepage
Forum Home Forum Home > QualityWings General User Forums > Official Previews
  New Posts New Posts RSS Feed - Ultimate 146 Collection - v1.5 released
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Welcome to the QualityWings Forums! Ultimate 787 Owners who are new to our Support system: DO NOT POST SUPPORT REQUEST IN THE GENERAL FORUMS! You must register your product by going here first.

Ultimate 146 Collection - v1.5 released

 Post Reply Post Reply
Author
Message
Lars View Drop Down
Admin Group
Admin Group
Avatar
QW Vice President

Joined: 04 May 2012
Location: Germany
Status: Offline
Points: 8077
Post Options Post Options   Thanks (1) Thanks(1)   Quote Lars Quote  Post ReplyReply Direct Link To This Post Topic: Ultimate 146 Collection - v1.5 released
    Posted: 15 Jan 2019 at 2:11pm
Dear 146 Flyers,
we have just released an update for our Ultimate 146 Collection.
At this point we would like to thank this great community for the excellent feedback we have received for this little jet. It really means a lot to us to see so many great screenshots and videos showing our planes. Thank you so much for sharing your experience with us!
In an effort to further enhance your experience this update resolves many issues which have been reported on our forums.

Changelog

  • CTD related to TCAS System
  • Controls freeze temporarily when TOGA mode engaged (Avro RJ only)
  • Gear and Flaps do not retract occasionally
  • TOGA engine spool rate too slow
  • When plane on the ground and spoiler lever moved more than 25%, the lever goes to “LIFT SPLR”
  • TCAS supported keypresses affect throttles
  • Engine start sounds cycle after engine shutdown
  • FD Take off pitch guidance does not command V2+20
  • IAS/Mach changeover occurs too late
  • TGT needles slightly offset (BAe146-100/-200)
  • GNLU ARR page: unable to select transitions on page 2
  • default VNAV speeds too slow
  • landing light halo shows even though battery is off
  • flaps move when engines 2 & 3 are off
  • improved braking performance
  • improved engine spool rate
  • improved taxi behavior

How To Update?

Option A – Update through Flight1 Purchase Agent (for P3Dv4 only)
In order to update directly via the Flight1 Purchase Agent, please follow these steps:
  1. Run the Flight1 Purchase Agent
  2. change to the QualityWings Store
  3. click the “Library” tab
  4. Select “The Ultimate 146 Collection - P3Dv4”
  5. Select “Download”. The installation will start automatically once the download is complete.
Option B – Update Existing Installation
We have created update installers that will update your current installation to v1.5. Please uninstall your installed liveries prior to running the update. They will need to be reinstalled afterwards.
Users will need to have v1.4 installed already! Otherwise please use option C.
Option C – complete reinstallation (recommended)
All full installers on our website have been updated to the latest version.
Files on the Flight1 product page will be updated within the next 24h.
If you decide to perform a full reinstallation, please first uninstall all liveries and then uninstall the 146. Then run the new installer as administrator.
We recommend running the installer as administrator (right click - run as administrator).
New installers can also be downloaded directly in the Flight1 Purchase Agent and on our website.

As always, thank you very much for your patience and patronage.
The QualityWings Team

Cover Photo by QualityWings Customer Chris Goodyer


Edited by Lars - 15 Jan 2019 at 2:30pm

Lars Roennig
Development Team
Do not send me PMs regarding product support.
Back to Top
drayton_k View Drop Down
Licensed Member
Licensed Member


Joined: 15 May 2012
Location: UK
Status: Offline
Points: 45
Post Options Post Options   Thanks (0) Thanks(0)   Quote drayton_k Quote  Post ReplyReply Direct Link To This Post Posted: 15 Jan 2019 at 3:54pm
Awesome job guys, 

Just tried a quick flight, VNAV works, flaps and gear work flawlessly too. 
Thanks for all your hard work.

Cheers
Keith
Back to Top
canadagoose View Drop Down
Licensed Member
Licensed Member


Joined: 17 May 2012
Status: Offline
Points: 40
Post Options Post Options   Thanks (0) Thanks(0)   Quote canadagoose Quote  Post ReplyReply Direct Link To This Post Posted: 15 Jan 2019 at 9:35pm
Thanks for the update! As a stated above the issues have been fixed.

Regards,
Tom
Back to Top
Flydrive View Drop Down
Licensed Member
Licensed Member


Joined: 07 Dec 2012
Status: Offline
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote Flydrive Quote  Post ReplyReply Direct Link To This Post Posted: 17 Jan 2019 at 11:02am
Thanks also for the update! I'm having a problem with the RJs after installing 1.5. Both FMS, EADI,EHSI are blank apart from a message in green:
ERR: Start Up Error
Unable to start QW146-1
The engine displays are also blank apart from the needles. Everything else is working and I can fly the aircraft!
The 146s work fine.
I have tried another download and disabled anti-virus.

Thanks,
Bill

Edited by Flydrive - 17 Jan 2019 at 11:02am
Back to Top
Lars View Drop Down
Admin Group
Admin Group
Avatar
QW Vice President

Joined: 04 May 2012
Location: Germany
Status: Offline
Points: 8077
Post Options Post Options   Thanks (0) Thanks(0)   Quote Lars Quote  Post ReplyReply Direct Link To This Post Posted: 17 Jan 2019 at 12:51pm
Hi Bill,
please post in the support forums so we know which platform you use.
Also, please let us know how you downloaded and installed the plane (via F1 Purchase Agent or Wrapper).

Thanks,
Lars

Lars Roennig
Development Team
Do not send me PMs regarding product support.
Back to Top
ron66 View Drop Down
Licensed Member
Licensed Member


Joined: 21 Oct 2018
Location: Fance
Status: Offline
Points: 65
Post Options Post Options   Thanks (0) Thanks(0)   Quote ron66 Quote  Post ReplyReply Direct Link To This Post Posted: 19 Jan 2019 at 6:31am
Hello, QW staff,

As I said in the general forum, thank you for a good job.  Smile
Best regards
ron
Back to Top
Jeff1963 View Drop Down
Licensed Member
Licensed Member
Avatar

Joined: 03 Jun 2018
Location: Seattle
Status: Offline
Points: 2
Post Options Post Options   Thanks (0) Thanks(0)   Quote Jeff1963 Quote  Post ReplyReply Direct Link To This Post Posted: 19 Jan 2019 at 1:55pm
I Just purchased this, v1.5 for P3D4 yesterday. if I shut down the engines, or start Cold and Dark all the engines seem to be spinning up and winding down over and over, the engine gauges don't show activity, but I can hear them and see the fan blades on all 4 spinning.


Back to Top
Jeff1963 View Drop Down
Licensed Member
Licensed Member
Avatar

Joined: 03 Jun 2018
Location: Seattle
Status: Offline
Points: 2
Post Options Post Options   Thanks (0) Thanks(0)   Quote Jeff1963 Quote  Post ReplyReply Direct Link To This Post Posted: 19 Jan 2019 at 10:20pm
Originally posted by Jeff1963 Jeff1963 wrote:

I Just purchased this, v1.5 for P3D4 yesterday. if I shut down the engines, or start Cold and Dark all the engines seem to be spinning up and winding down over and over, the engine gauges don't show activity, but I can hear them and see the fan blades on all 4 spinning.



I figured out that if I set the "PanelState=01_Cold_And_Dark.PNL" in the .ini file for the aircraft when I start up, and immediately cycle the fuel cuttoff for each engine from OFF to ON then back to Off the engines shut down and stay shut down until you complete the start up procedure.




Back to Top
grunthos View Drop Down
Licensed Member
Licensed Member


Joined: 01 Jul 2017
Status: Offline
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote grunthos Quote  Post ReplyReply Direct Link To This Post Posted: 23 Feb 2019 at 6:00pm
Hi Jeff.

I was having this problem as well, and it was maddening - I figured out that it only happens if P3D loads the default flight with the F22 at Eglin AFB *before* I load a scenario with the 146 or change aircraft. If I go directly from the loading screen to a scenario with the 146, or set a flight with a different aircraft as the default, it no longer happens.

If that's what's happening for you, you should be able to fix it the same way.
Back to Top
Joe.L View Drop Down
Licensed Member
Licensed Member
Avatar

Joined: 04 Sep 2018
Status: Offline
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote Joe.L Quote  Post ReplyReply Direct Link To This Post Posted: 04 Mar 2019 at 7:32am
Hi QualityWings, love this aircraft and it is so great to fly, one thing I do have though, is there anyway to change the default cabin crew pack to an English sounding one, I know you have Swiss and maybe one other but I would love a british soundpack for this aircraft, does anyone know where I could possibly download this?
Regards,
Joe
Back to Top
fgstf View Drop Down
Licensed Member
Licensed Member


Joined: 07 Apr 2019
Status: Offline
Points: 6
Post Options Post Options   Thanks (0) Thanks(0)   Quote fgstf Quote  Post ReplyReply Direct Link To This Post Posted: 08 Apr 2019 at 2:22pm

Purchased the QW146 for (so it says )FS9 but on the installer program I only have the option to upload to fsx/fsx..steam and the P3Dv2, where it states on the website its compatible with fs9,the fs9 path on the installer program is not there?.Even when I change the installation program path it won't install to fs9. Plus when I get it running on my fsx all I get is the interior of the aircraft its (for want of a better description )like i'm looking at a glass aircraft   

Any help appreciated

Brian 
Back to Top
Matt S View Drop Down
Licensed Member
Licensed Member


Joined: 14 Jun 2012
Status: Offline
Points: 826
Post Options Post Options   Thanks (0) Thanks(0)   Quote Matt S Quote  Post ReplyReply Direct Link To This Post Posted: 09 Apr 2019 at 9:23pm
I just bought this plane again for P3Dv4...owned it for FSX, but haven't flown that sim in quite awhile.


I had forgotten how brilliant this package really is. Just a ton (tonne? LOL) of fun to navigate around with the old-school instruments and rudimentary engine controls of the BAE.

Thanks for bringing this thing to P3D 64-bit. Great deal for $20 besides.





Edited by Matt S - 09 Apr 2019 at 9:24pm
Back to Top
IBOMiles View Drop Down
New Member
New Member


Joined: 04 Jul 2018
Location: 80920
Status: Offline
Points: 9
Post Options Post Options   Thanks (0) Thanks(0)   Quote IBOMiles Quote  Post ReplyReply Direct Link To This Post Posted: 05 May 2019 at 11:01am
Smooth .....

Checkout my video

Just Google KGUC-KPUB
Back to Top
mnorm757 View Drop Down
Licensed Member
Licensed Member


Joined: 28 Jun 2016
Status: Offline
Points: 22
Post Options Post Options   Thanks (0) Thanks(0)   Quote mnorm757 Quote  Post ReplyReply Direct Link To This Post Posted: 11 May 2019 at 9:55am
So are none of these fixes being implemented for an FS9 update...or are they not necessary in FS9?
Back to Top
starling View Drop Down
Licensed Member
Licensed Member
Avatar

Joined: 19 Jan 2013
Location: UK
Status: Offline
Points: 13
Post Options Post Options   Thanks (0) Thanks(0)   Quote starling Quote  Post ReplyReply Direct Link To This Post Posted: 01 Nov 2019 at 1:12pm
EDIT: Problem soved....I just reinstalled the boxed copy, ran my old download of SP4 and downloaded and ran the new update to v1.5. All's well.

Hi, I have a genuine boxed product with product key. I'm not sure what company I bought it from (back in c. 2013) but I don't think it was Flight1 as it doesn't appear against my account's orders with with Flight1.

I've downloaded the complete v1.5 installation, deleted the aircraft from FSX and tried to run the install. That's where the problem arises: The Flight1 installer obviously looks for a purchase to validate the install and doesn't find  one....it then just hangs.

Could you advise what do I need to do to install version 1.5?

Thanks,
Bruce

btw - I have the original SP2 and SP4 downloads from 2013/14 if that helps.


Edited by starling - 02 Nov 2019 at 6:45am
FSX Gold, Windows 10, i7-3770K with 16Gb RAM, NVIDIA GTX670, REX, GEX Europe, UTX Europe and EZDok.
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.10
Copyright ©2001-2017 Web Wiz Ltd.