QualityWings Simulations Forum Homepage
Forum Home Forum Home > Ultimate 146 Collection Support > Ultimate 146 General Support
  New Posts New Posts RSS Feed - denied access to the forum. part 146 collections
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Welcome to the QualityWings Forums! Please read this Welcome Topic:

denied access to the forum. part 146 collections

 Post Reply Post Reply
Author
Message
massimiliano View Drop Down
New Member
New Member


Joined: 12 Apr 2017
Location: ITALY
Status: Offline
Points: 2
Post Options Post Options   Thanks (0) Thanks(0)   Quote massimiliano Quote  Post ReplyReply Direct Link To This Post Topic: denied access to the forum. part 146 collections
    Posted: 12 Apr 2017 at 5:05pm
Hello everyone I joined today at the forum and so far so good, but in the part that says I care not I log me that I must have the permissions I tried to do the product registration to the forum and it tells me that my number is already registered, I do not understand all the icons that affect 146 coll. marked with a red x except that from where I'm writing, I hope someone is able to help me thanks in advance ABBA 'MASSIMILIANO.( I'M SORRY FOR MY ENGLISH )

Back to Top
=IRN=WIL= View Drop Down
New Member
New Member
Avatar

Joined: 18 May 2017
Location: Scotland
Status: Offline
Points: 1
Post Options Post Options   Thanks (0) Thanks(0)   Quote =IRN=WIL= Quote  Post ReplyReply Direct Link To This Post Posted: 18 May 2017 at 3:58am
Me too, BUMP!
=WIL=
Back to Top
Luka View Drop Down
New Member
New Member
Avatar

Joined: 12 Aug 2017
Location: Portugal
Status: Offline
Points: 1
Post Options Post Options   Thanks (0) Thanks(0)   Quote Luka Quote  Post ReplyReply Direct Link To This Post Posted: 12 Aug 2017 at 1:17pm
Yap... me too Cry
Back to Top
hmacdonald21 View Drop Down
Intermediate Group
Intermediate Group


Joined: 21 Sep 2013
Status: Offline
Points: 55
Post Options Post Options   Thanks (0) Thanks(0)   Quote hmacdonald21 Quote  Post ReplyReply Direct Link To This Post Posted: 17 Aug 2017 at 12:46pm
Hi, I purchased the Bae146 a few years ago, but then got a refund so obviously had my licence key removed. Now that I have bought it again and am trying to access the forum, whenever I try to register the product with the forum it says I have already done so, but without granting me access to the relevant forum sections (I only see the 757 sections still since I also purchased that).

Could an administrator help me out? Thanks...
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.10
Copyright ©2001-2017 Web Wiz Ltd.